Also rief ich Apple an und ein leitender AppleCare-Berater sagte mir, er habe die gleiche Nachricht bekommen. Er hob das Problem auf Engineering und sagte, er werde zu mir zurückkommen, wenn Engineering ihm etwas sagt. Wird posten, was er sagt, wenn er sich wieder mit mir verbindet. Apple hat nun ältere Installateure neu signiert und wieder veröffentlicht, was ihnen ein neues Ablaufdatum vom 14. April 2029 – fast 10 Jahre in der Zukunft – gibt. Wenn Sie Ihr Archiv neu erstellen möchten, können Sie neue Installateure von Links auf diesen Seiten herunterladen: Mehr von Der Flounder. Apple hat Probleme damit, all diese Dinge richtig zu buchen, also wenn etwas nicht funktioniert, versuchen Sie es später erneut. @taryfast – Ich habe die Installationsprogramme über die Links im ursprünglich veröffentlichten TidBITS-Artikel heruntergeladen: Gibt es eine Möglichkeit zu sehen, wann die Signaturzertifikate ablaufen? Ich dachte, ich wüsste, wie, aber wenn ich dieses Verfahren benutze, zeigt es die Mojave und Catalina Installateure, die ich gerade heruntergeladen habe, die im April 2021 ablaufen (was besser ist als am vergangenen Donnerstag, aber immer noch nur 1,5 Jahre entfernt).) Z.B. Schritt 1. Stellen Sie sicher, dass es kein Install OS X El Capitan.app in /Applications gibt, starten Sie InstallMacOSX.pkg und notieren Sie sich dann den Hash InstallESD.dmg. Schritt 2. Machen Sie den Schritt 1 erneut.

High Sierra steht weiterhin für eine saubere Installation zum Download zur Verfügung. Das Installationsprogramm ermöglicht auch Systemneuladungen, wenn Sie nicht von Grund auf neu installieren möchten. Diese Version hat interessante Funktionen, die Benutzer möglicherweise nicht bemerken, da die wirklichen Änderungen am Kern des Betriebssystems vorgenommen wurden. Signierzertifikate für macOS-Installationsprogramme sind abgelaufen, sodass Apple-Berater und IT-Administratoren, die Fehlerbehebungs-Toolkits mit älteren Installationsprogrammen verwalten, neue Kopien herunterladen müssen. Möglicherweise müssen Sie den Mac neu starten, nachdem Sie die neue (und gültige Zertifikat) Installationsanwendung heruntergeladen haben, insbesondere wenn Sie bereits eine Version gestartet haben, die die beschädigte Fehlermeldung der Anwendung angezeigt hat. Da diese also identisch mit den App Store-Versionen sind, können auch frühere Versionen nicht aus dem App Store heruntergeladen werden? Großer Artikel, Ich habe in der Lage, ALLE Installateure herunterladen 10.10 bis 10.15 und machen sie alle arbeiten EXCEPT für die Sierra Installer! Ich habe mehrmals auf mehreren Macs versucht und kann keinen externen Installer erstellen. Ich verwende Disk Creator installieren und habe auch DiskMakerX ausprobiert. Gibt einfach einen Fehler, wenn Sie versuchen, das Installationsprogramm zu machen. nicht mehr im Lager? lol ich habe eine 1tb Festplatte, nicht in der Nähe von füllung. Ich kehrte zurück zu High Sierra über Internet-Wiederherstellung und löschte das Profil. fand es er App Store.

Sorry, aber kommentieren Sie nicht, wenn Sie nicht wissen, worüber Sie sprechen Mit einem neu abgebildeten MacBook Pro läuft Mavericks Ich habe El Capitan aus dem App Store heruntergeladen.